BBOOTS

 

  • Fråga Dr. Mario NES-relaterade frågor!

  • Diskussioner om allt som rör NES.
Diskussioner om allt som rör NES.

Moderator: Moderatorer

 av Jonsonov
 06 feb 2017, 17:34
Hej!

Jag behöver lite hjälp. Började plötsligt få problem med bilden när jag startar ett NES-spel att det blir en massa "skräptecken", som fel i "pixlarna". När jag försöker vicka på spelet i sidled och tar ut spelet och stoppar in igen, så kan jag efter ett tag få det att funka. Jag kan tillägga att jag rengjort spelen med elektronikputs (isopropanol).

Någon som har en lösning på mitt problem? :)
 av Ufouria
 06 feb 2017, 17:40
Har för mig att jag varit med om det oxå vid något tillfälle efter att jag rengjort spelen med elektronikrengöring eller T-röd (nu suddar jag dock alltid bort "skiten" från kontaktytorna). Trodde jag hade pajat konsolen men sedan var allt som vanlig igen. Fick få för mig att det kanske fastnat någon tuss från toppsen jag hade använt.
 av segasonic
 07 feb 2017, 04:57
Har du rengjort connectorn i konsolen?
 av Jonsonov
 07 feb 2017, 16:49
Ufouria skrev:Har för mig att jag varit med om det oxå vid något tillfälle efter att jag rengjort spelen med elektronikrengöring eller T-röd (nu suddar jag dock alltid bort "skiten" från kontaktytorna). Trodde jag hade pajat konsolen men sedan var allt som vanlig igen. Fick få för mig att det kanske fastnat någon tuss från toppsen jag hade använt.


Det är lite skumt, för i går kväll när jag testade igen, så började det funka igen. Huvudsaken är i alla fall att problemet är borta nu:) Kan vara så att det gick något in i connectorn som är borta nu.

segasonic skrev:Har du rengjort connectorn i konsolen?


Nej, men har en relativt ny connector och jag har aldrig stoppat i ett spel sen dess som inte är rengjord. Men, det verkar funka igen i alla fall!:)
Senast redigerad av 1 Speedmouse, redigerad totalt 7 gånger. Anledning: Dubbelposta inte med så kort mellanrum så är du snäll.
 av Ufouria
 07 feb 2017, 18:23
Jonsonov skrev:Det är lite skumt, för i går kväll när jag testade igen, så började det funka igen. Huvudsaken är i alla fall att problemet är borta nu:) Kan vara så att det gick något in i connectorn som är borta nu.

:good:
Då var det nog samma märkliga problem som hände dig som jag råkade ut för. Mitt problem försvann oxå när jag provade lite senare samma dag.
 av CM300
 03 mar 2017, 18:03
Hej!

Jag är lite nyfiken på vilka olika bundles och kartonger det fanns i Sverige. Jag har sökt men inte funnit någon tråd för konsollerna. Jag vill nämligen minnas att jag fick ett Nes när jag var liten som bundlades med SMB3, men jag har aldrig stött på någon sådan kartong i efterhand (som liten var ju det första man gjorde att slänga kartongerna, tyvärr...).

Så! Finns det en sådan lista? Hänvisa gärna till litteratur, jag har ju sett att det finns några böcker i ämnet Nes i Sverige.
 av Micke2k
 29 apr 2017, 09:15
Visste inte hur jag skulle göra topicen bättre och har försökt söka runt men inte heller de lättaste, jag har ganska nyligen som sagt börjat samla på NES igen och har en orginal frontloader med kassetter, däribland Simons Quest. I början så rullar en liten historia från vänster till höger (eller tvärtom) i röd text. Denna text är för mig och min lite mordernare platt-tv rätt så suddig, som att de kommit extrapixlar runt om texten, bifogar bild så ni ser, är detta normalt för en vanlig NES som går via Röd/Vit eller finns de någon fix? har ju läst om RGB moding osv och tänkte nog beställa hem en AVS framöver men om detta går att fixa på något simplare sätt innan så vore det ju toppen! Har märkt att pixlar kan bli fel om kassetterna är skitiga men har nu suttit i flera minuter med tops och IPA och gnuggat rent kontaktytorna och spelet (spelen) startar vid första försök varje gång! BildBild

Edit;
verkar inte som att bild länkarna är så stabila här är de också;
Bild
Bild
tack för svar och trevlig valborg!
 av Braxels
 06 jun 2017, 19:03
Hej! Köpte en extra kontroller till mitt nes så någon kan komma över och spela lite. Men när jag testade kontroller kände jag att d-"paden" funkade bara ibland. Då tänkte jag att det var gummin som var dålig och öppnade kontrollen. När jag öppnade kontroller såg jag att en stor del av kontaktytan var borta. Går detta att fixa detta på något sätt eller är kontrollen oanvändbar?

Bild : https://gyazo.com/d0edb73f3cb210fd5a51e88e74a5f611

Tack i förhand
// Alexander :D
 av snotcrow
 06 jun 2017, 19:17
Jag "Någon på sndb som undrar om det går att fixa utsliten kontaktyta på NES-kontroll"
En moddarkung: "Slipa ner med fint papper till ren koppar, sen kan du lägga på ett fint lager silverlod"
Jag "Låter rätt svårt att få en jämn yta"
Samma moddarkund: "Mycket flux så sköter ytspänningen resten"
 av Ufouria
 11 okt 2017, 18:03
Hej Dr. Mario:
Jag undrar om vi med säkerhet vet att 3D glasögonen följde med i kartongen i ett svensksålt exemplar av Rad Racer? Eller köpte man brillorna separat eller beställde via Nintendo-shopen eller liknande?
 av segasonic
 11 okt 2017, 20:05
Det "nya" som såldes i denna tråden köpte jag. Brillorna fanns med men kartongen hade förvisso varit öppnad.
Gissningsvis följde de med i kartongen från början.
 av Ufouria
 11 okt 2017, 20:14
Grymt, tack! :D Kul att bilderna fortfarande fanns kvar.
Ja den känns som ett stabilt stöd för att brillorna följde med. Jag är nöjd med svaret ;)

Riktigt bra spel för övrigt! :) Det tror man inte men jag blev iaf glatt överraskad när jag spelade det.
 av Pawhlen
 Igår, 19:43
Någon härinne som spelat "Bigfoot"

Jag har hittat en liten glitch/fusk kombination av knappar, håller man inne START och SELECT på "overview" banorna så tolkar spelet det som att det blir oavgjort i racet och direkt efter står det "NOBODY WINS"

Har någon härinne stött på detta när ni lirat "Bigfoot"?
 av Ufouria
 Igår, 19:53
Vad lustigt! "Dör" man då eller vinner man och kan gå vidare oavsett om man hamnar sist? Har du klarat spelet?

Har spelat det som hastigast och tycker det är lite som Days of Thunder, dvs obegripligt. Det går bra i några banor men sedan tar det tokstopp i en viss uppförsback som verkar omöjlig att ta sig förbi.
 av Pawhlen
 Idag, 00:40
Hela spelet går ut på att man ska köra en monster truck från Los Angeles till New York, på vägen stannar man till vid massa olika sidotävlingar, på vägarna mellan dessa tävlingar så tävlar man mot datorn om att komma först fram till sidotävlingen. Det gäller att samla poäng genom att köra över hinder och dylikt samt också samla pengar för att kunna reparera sin truck.

Det låter svårare än vad det är, när man väl fått häng på grejerna är spelet löjligt enkelt. Man kan förlora i sidotävlingarna och ändå gå vidare, i slutändan gäller det att ta sig till New York och har skaffat mer poäng än sin motståndare datorn eller en till medspelare. Pengarna har bara två syften, dels att kunna reparera din truck i sidotävlingarna och om du kraschar i overworld-delen, samt att betala avgiften på $1000 som varje tävling har.

Hängde du med? Jag upptäckte detta spelandes på SNES-mini laddat med RetroArch, skulle mixtra med bildinställningarna i emulatorn vilket man behöver trycka START och SELECT samtidigt för att få upp den menyn och när jag gick ut ur den så spelades denna lilla glitch/fusk upp, har testat det fler gånger och det händer varje gång.

UPDATE: det är SELECT-knappen enbart som orsakar detta, samma som med Tetris-grejen jag upptäckte för en tid sedan
  • 1
  • 100
  • 101
  • 102
  • 103
  • 104