• Bildproblem NES

  • Svar på vanliga frågor som rör NES.
Svar på vanliga frågor som rör NES.

Moderator: Moderatorer

 #513518  by HighChaparall
 14 Apr 2012, 00:46
Tja!

Fick hem två konsoler i och med inhandlandet av spelpaket modell större.
De led båda av "blink-felet".
Efter att detta åtgärdats var den ena konsolen helt felfri.
Konsol nummer två hade inga som helst problem av att känna av spelen, DOCK... Nu till själva problemet:

En bestämd "teckenrad" buggar. Vet inte hur jag ska förklara, men en lodrät rad lite till höger från mitten ersätts av siffror och bokstäver. Det spelar ingen roll vilket spel som sitter i eller om jag byter connector. Problemet kvarstår.

Någon som haft samma fel och/eller som vet hur detta åtgärdas?

Så här ser skärmen ut: (X står för spelets vanliga grafik).

XXXXXX8XXXXXXXXXXXXXXXXXX
XXXXXX$XXXXXXXXXXXXXXXXXX
XXXXXX%XXXXXXXXXXXXXXXXXX
XXXXXX8XXXXXXXXXXXXXXXXXX
XXXXXXBXXXXXXXXXXXXXXXXXX
XXXXXX$XXXXXXXXXXXXXXXXXX
XXXXXX8XXXXXXXXXXXXXXXXXX

Sjukt märkligt... Tacksam för all hjälp jag kan få i ämnet!

//HC
 #513533  by Lindholm
 14 Apr 2012, 02:14
tycker det låter (verkar) som grafik-chippet e paj
 #513606  by HighChaparall
 14 Apr 2012, 10:58
Var väl ungefär något liknande jag fasade för...
Så sjukt drygt. Den är helt felfri förutom just den enda raden av tecken som byts ut.
Ska försöka ta en bild på det.
 #513644  by Da Bear
 14 Apr 2012, 12:24
Kan vara nån ledningsbana som har blivit skadad. Bara plocka fram multimetern och börja mäta :)
 #513659  by Lindholm
 14 Apr 2012, 12:45
så sant, en lite tanke bara: borde man inte kunna bränna ut grafikchippet på en eprom? är väl ingen direkt magi i ett så gammal chip... (dvs, om man hittar en eprom som passar)
 #513673  by Da Bear
 14 Apr 2012, 13:16
Nej, det kan du inte göra.
 #586494  by Isakksson
 06 Jan 2013, 14:29
Jag tycker att bildkvalitén mellan mina spel varierar rätt rejält. Jag har ett svensksålt NES och alla spelen är SCN.
NES:et är inkopplat till tv:n med två ljudkablar som sedan går till AV3. Jag misstänker att det kan vara tv:n som är problemet. Har även testat olika inställningar på tv:n men det gör inte bilden bättre för spelen med sämre bild. Har även testat i 4:3.

Dålig
Duck Tales
Image
Super Mario Bros
Image
"Ok"
The Legend of Zelda
Image
Tetris
Image
Bra
Super Mario Bros 3
Image
Faxanadu
Image
 #586548  by poppe
 06 Jan 2013, 16:57
Highchap: kör du med någon bildförbättringsfunktion på tvn?
 #586571  by poppe
 06 Jan 2013, 18:00
Ah, fel av mig, menade ju @Isakksson
 #825639  by xpca
 08 Nov 2017, 17:57
IMG_0228.JPG
IMG_0228.JPG (2.87 MiB) Viewed 714 times
Rengjorde connectorn igår så nu startar alla spel direkt. :good: Men fick dessa prickar över bilden.. Några ideer på lösningar? :-k
 #825650  by segasonic
 08 Nov 2017, 22:29
Likadant med alla spel?
Likadant med annan TV?
 #825651  by xpca
 08 Nov 2017, 22:59
Likadant på alla spel. Inte testat nån annan tv ännu.
 #825665  by xpca
 09 Nov 2017, 09:26
Sådär! Japp samma resultat på annan tv. Kan vara sladden då tro eller hänt nåt med connectorn?

Instagram