• Fråga Dr. Mario NES-relaterade frågor!

  • Diskussioner om allt som rör NES.
Diskussioner om allt som rör NES.

Moderator: Moderatorer

 #862842  by Sonefors
 11 Feb 2020, 09:42
@Overwalk
J. Lilja wrote: FAQ: SCN-spel med batterisparfunktion


Spel med batterisparfunktion som släpptes i Skandinavien är som följer i bokstavsordning:
Capcom's Gold Medal Challenge '92
Déjà Vu
Kirby's Adventure
Legend of Zelda, The
Maniac Mansion
NES Open Tournament Golf
Shadowgate
StarTropics
Zelda II - The Adventure of Link


Så här byter du batteri: http://www.the9thkey.com/games/Nesbatt.htm
 #862852  by Overwalk
 11 Feb 2020, 14:35
Tack för listan:) Dock så är inte wario's woods med på den.

Så då hänger väl frågan i luften ett tag till.

Spännande

Om det inte är pga det inte släpptes i Sverige vill säga. (är lite trög idag)
Last edited by Speedmouse on 11 Feb 2020, 15:46, edited 1 time in total. Reason: Dubbelposta inte med kort mellanrum.
 #863023  by danchr
 18 Feb 2020, 08:22
Hello!

Fick tag på ett gäng defekta konsoler för ett tag sen.. fick igång två efter connectorbyte, funkar kanon.

På de andra två kom bilden tillslut fram istället för den gråa bilden men på den ena fladdrar introt hela tiden i klarbild när det väl dyker upp. Dioden blinkar såklart.. Och på den andra så fladdrar inte bilden men bilden är sjukt dålig, man ser knappt vad det är för spel men man kan spela spelet..

Såg nu att på båda dessa har något klippt av ben 4 på chippet för att konsolen inte ska starta om sig? Iaf är dessa helt körda eller finns det något att göra? :P

Allt är rengjort ..

Tack :)
 #863025  by Filurkatten
 18 Feb 2020, 09:17
Hur menar du med att bilden fladdrar och bilden är sjukt dålig? Vad kör du för bild kabel?
Att pin 4 är klippt skall inte påverka bilden. Bara att konsoller inte sätts i en reset loop om kommunikationen mellan lockoutchippen är dålig.

Kolla kontaktytorna påbåde connectorn och moderkortet till connectorn.
Jag hade en konsol där någon hade bytt connectorn och skrapat plattorna på moderkortet därav att den inte fungerade längre.

Låter mest som smutsig konsol och output kontakter.
 #863027  by danchr
 18 Feb 2020, 10:05
Hej!

Såhär är bilden på en av dom
Image

Ska föreställa SMB1

På den andra är bilen så som den ska vara bara det att den hoppar precis som om något trycker på reser.

Båda connectorn är nya och kontaktytorna på kretskortet är rena och ser enligt mig okej ut.. men kanske är något litet som ställer till det.

Jag kör med compositekabel! :)

Hyr tydligt såg man att ditt kretskort var sönder?

EDIT: såg nu att på den konsolen där bilden hoppar har någon klippt av fel ben på chippet.. är femte från vänster istället för fjärde. Ska prova löda ihop det igen och se
 #863039  by Filurkatten
 18 Feb 2020, 21:33
Testa det.
Om ram eller ppu gått sönder (ovanligt) kan bilden bli som du visar.

På mitt var det inte jätte tydligt, några djupa repor. Putsa och lägga på lite tenn löste det.
  • 1
  • 104
  • 105
  • 106
  • 107
  • 108

Instagram