• Rengöring

  • Svar på vanliga frågor som rör NES.
Svar på vanliga frågor som rör NES.

Moderator: Moderatorer

 #137159  by Smart Cat
 17 Feb 2009, 20:48
Förra gången detta kom på tal så pm'ande jag honom och han har varit inne och läst det sen dess men jag har inte fått något svar. Han kanske inte lyssnar på nyingar så om någon som känner honom bättre kontaktar honom kanske det händer nåt
 #151956  by kRiLLo
 17 Apr 2009, 21:28
Skulle testa mitt nintendo jag köpte i somras. Testade flera spel fast var bara ett spel som funkade att starta. Så behöver rengöra connectorn. Funkar det att koka connectorn ? Läste denna guiden http://hem.bredband.net/corail/nesfix/index.html. Är det tvättmedel han använder eller är det diskmedel ? Några tips på vad man ska tänka på . Vill inte förstöra mitt fina nintendo :)
 #151958  by Snutteliten
 17 Apr 2009, 21:49
Ja, det funkar utmärkt. Själv gjort det iaf 2 ggr med min nu. O det é flytande tvättmedel. Själv använde jag Coop Änglamark Fintvättmedel.

I guiden används Ariel Flytande White.
 #151959  by kRiLLo
 17 Apr 2009, 21:51
ok. låter bra ju. Känns bara så konstigt att koka sin connector :)
 #151960  by Ufouria
 17 Apr 2009, 22:00
Jag har rengjort 2 connectorer enligt den där guiden. Konsolerna har funkat prima efter det.
Jag använde diskmedel.
 #152002  by kRiLLo
 18 Apr 2009, 00:00
Blir nog lite YES diskmedel då :) Men det finns inget farligt innehåll i diskmedel som gör att kontaktytorna fräts sönder ?
 #152027  by elektronhjarnan
 18 Apr 2009, 03:10
Har du sett dina bestick frätas sönder av diskmedel? ;)

Diskmedel, flytande tvål, schampo, tvättmedel osv är i princip samma sak alltihop fast i något olika koncentration och sammansättning.
 #152042  by kRiLLo
 18 Apr 2009, 10:27
Bra poäng där :) Jag kan vara lite nojig av mig ibland ;) Ska bli intressant att testa detta sen.
 #202466  by Bubsy
 16 Oct 2009, 23:42
Provade Isopropyl + grov sida av svampen Scoth-Brite i veckan. Strödde på kassetten (är det mässing? ) med en tops som jag doppat i isopropylen, sen tog jag den grova gröna sidan av svampen. "Jävlar, har jag slipat sönder spelet? " Blev min reaktion efter en massa repor.
Det var ett kolsvart SMB1 som blinkade grått/av innan, sen startade det direkt med perfekt bild och ljud,
 #202520  by Ufouria
 17 Oct 2009, 10:40
Bättre att sudda bort skiten från kontaktytorna än att gnugga bort smuts och även förstöra kontaktytorna med den gröna svampen.
 #202609  by Bubsy
 17 Oct 2009, 12:37
Jag har suddat, men tycker det funkar jättedåligt med alla spel, trots att jag sitter en kvart med samma kassett.
Last edited by rogerxy on 17 Oct 2009, 12:43, edited 1 time in total. Reason: Quote
 #259218  by Sonefors
 18 Mar 2010, 20:52
Lyfter denna diskussionstråd då jag behöver lite hjälp. Har precis diskat min connector och sedan torkat den i ugnen. Medans den torkade i ugnen passade jag på att modda den. Monterade sedan ihop skiten och gick upp för att testa med ett Pal A-spel vilket det också gjorde. Nu till problemet;

Jag har skruvat ihop den galet på nåt sätt eftersom kassetten inte fastnar nere, jag fick hålla nere spelet medans jag testade. Jag vet att jag har satt rätt skruvar på rätt plats men uppenbarligen har jag gjort fel nånstans. Problemet är att jag inte vet vart eftersom jag var så säker på att jag gjorde rätt. Brukar det vara lite trix med detta?
 #259221  by tjibynn
 18 Mar 2010, 20:57
förmodligen spel-hissen som inte sitter rätt..

de finns ett litet plast-clips i framkant på hissen som ska sitta under kretskortet...hamnar den på översidan så stannar den inte i nerfällt läge..

värt att kolla..
 #259244  by Sonefors
 18 Mar 2010, 21:19
Givetvis var det så Tjibynn! Done and done, thank you!

Testade aldrig det Tawny, man vill ju ha det riktigt.

Så nu har man en rengjord och moddad enhet, klämde ihop kontaktytorna också så nu ska det inte vara ett endaste problem framöver. Lika bra att köra igenom en rengöring på alla spel igen då så man inte skitar ner connectorn igen. Men det får bli till veckan, nu väntar jobb och bandyfinal i helgen!
 #259247  by tjibynn
 18 Mar 2010, 21:20
så lite så!! :good:
 #259255  by Sonefors
 18 Mar 2010, 21:27
Nu vet jag att det är enklare att skruva fast hissen i kretskortet innan man skruvar fast kretskortet, man lär sig nåt varje dag. Nu vill jag ha fler enheter att fixa :good:
 #263203  by synt4x
 25 Mar 2010, 20:53
Det felet fick jag med. Men jag löste det genom att bara skruva upp skruven en liten bit så den inte satt så hårt.

Trycker dock inte ner mina spel längre då jag inte behöver det. Det sliter på connectorn i onödan har jag läst. Eller i alla fall snabbare. Det funkar dock oftast inte på äldre connectors som redan är ganska utslitna. Men har man fixat till dem som du nu har gjort så kanske det går? :>
 #283190  by Cpt Tuttle
 07 May 2010, 21:55
synt4x wrote:Det felet fick jag med. Men jag löste det genom att bara skruva upp skruven en liten bit så den inte satt så hårt.

Trycker dock inte ner mina spel längre då jag inte behöver det. Det sliter på connectorn i onödan har jag läst. Eller i alla fall snabbare. Det funkar dock oftast inte på äldre connectors som redan är ganska utslitna. Men har man fixat till dem som du nu har gjort så kanske det går? :>

Måste man inte trycka ner spelen alltså... :-k Jag har för mig de brukar stå och blinka om de inte är nedtryckta? Kanske inte ska göra så med frisk connector...eller? :-k
 #283193  by Pinge
 07 May 2010, 21:57
om man regionsmoddar enheterna så blinkar dom inte, och vissa (dem flesta) så funkar det att spela utan att trycka ner släden!
 #283202  by Cpt Tuttle
 07 May 2010, 22:12
Hmm...ännu ett skäl att göra den regionsfri alltså (även om jag inte vinner mkt annat då det inte går att köra NTSC-spel på min TV)... Ska tas i beaktning eftersom jag hur som helst inte skruvat ihop den ordentligt... :lol:
 #283548  by synt4x
 08 May 2010, 17:26
Om inte annat så kan du ju spela PAL-A spel på den då också :)

Jag har för övrigt två bergsala enheter. En moddad och en omoddad. Båda har utbytt connector och det fungerar att inte trycka ner spelen på båda. Så man måste inte modda enheten för att det ska funka. Men det kan säkert hjälpa en del.
 #283570  by Pinge
 08 May 2010, 19:01
så länge enheten är pal så kan du köra ntsc spel i den... bara att dem går i fel hastighet!
 #283572  by synt4x
 08 May 2010, 19:30
Hmm ja det tänkte jag inte på. PAL enheter visar ju ändå en PAL signal även fast det är ett NTSC spel!
 #284261  by Cpt Tuttle
 10 May 2010, 17:05
pinge80 wrote:så länge enheten är pal så kan du köra ntsc spel i den... bara att dem går i fel hastighet!
Hmm...ok.

Risk glida väldans långt från topic nu kanske...

Men jag hade nämligen problem med en Atari 2600...
 #284893  by Smart Cat
 11 May 2010, 17:22
Cpt Tuttle wrote:Risk glida väldans långt från topic nu kanske...

Men jag hade nämligen problem med en Atari 2600...
:o STOPP STOPP STOPP!!!
Vi har en Ataritråd och jag har flyttat frågan dit.
viewtopic.php?f=21&t=8607
Använd gärna rätt trådar så blir det lättare att hitta information i framtiden. :good:
 #286078  by Ufouria
 14 May 2010, 10:33
Hade tre konsoler som först inte startade så jag tänkte nästan slänga dem. Tycker inte det är värt besväret att öppna upp dem och rengöra connectorn.

MEN, tricket där man tar en sleten kassett och sprutar in elektronikrengöring på kontaktytorna (mycket så att det rinner ut runt om kanterna) och sedan stoppar in och ut den i konsolen ett gäng gånger gjorde susen. Två startar nu i princip jämt (beror på kassetten) medan den sista är lite mer tjurig. Den tjuriga konsolen verkar ha en slapp conector (inget motstånd när man stoppar i kassetten) så SS spel med lite tjockare kretskort tar den utan problem. De slitnare kassetterna är värre då det blir sämre kontakt.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 15

Instagram